Data ingestion latency for charts and tables

Incident Report for Elemental Machines

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 14:10 EDT

Monitoring

Data ingestion latency has recovered and we are monitoring.
Posted Jul 06, 2026 - 12:55 EDT

Investigating

We are investigating data ingestion latency that is affecting some charts and tables. This does not affect alerts or latest status.
Posted Jul 06, 2026 - 12:19 EDT
This incident affected: Data Ingestion Engine.