API Data Availability
Incident Report for Elemental Machines
Resolved
Issues have been resolved and API response times have been well within the acceptable range for the last 48 hours.
Posted Sep 23, 2024 - 09:03 EDT
Identified
Timeouts will occur on some API calls some of the time. This is due to a data propagation issue, executing API multiple times will result in full data delivery.
Posted Sep 18, 2024 - 15:42 EDT
This incident affected: API.