Dashboard and API Availability
Incident Report for Elemental Machines
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 13:26 EDT
Monitoring
The issue has been identified and sustained uptime restored. We will continue to monitor and set to resolved once we see sufficient uptime.
Posted Sep 23, 2024 - 13:07 EDT
Investigating
The Dashboard and API are currently experiencing operational outages and our engineering team is actively working on restoring uptime.
Posted Sep 23, 2024 - 12:00 EDT
This incident affected: Dashboard and API.